バージョンアップしたものの

Welcartのテンプレートを作る前に、バージョンアップをしておこうと思い、
Welcartの1.0βをダウンロードして配置。
プラグインを有効化したら・・・「重大なエラー」と出る。
phpのよくわからない俺が、あーでもない、こーでもないとやる内に
とりあえず、動くようになった。
でも、なんか変。

商品の単価がUS$で表示されるし、送付先もアメリカしか選べない。
なのに、県は日本の県が表示されとる。
思い悩んだ挙句、WordPressごと再セットアップ。
どーせ、3.1.1を導入しようと思ってたから、まいっか。

さて、Apacheの設定もちょっと変えて、いろいろ弄くること1日。
(ここでも結構いろいろあったけど、恥ずかしいから割愛)
さて、よーやくWordPressのセットアップも終わり、
Welcartを入れてみると・・・「重大なエラー」
はて?何か足りなかったか?
エラーの行番号を見てみてもよーわからん。
しょーがないからググってググって、
同じ問題にぶつかった人に遭遇。
どーやら、β版のバグだったっぽぃ。

http://www.welcart.com/forum/topic.php?id=678

しかも、この人自力で解決してる。
その後、もう一個エラーが出てたけど、
そちらも同じ人が解決してた。

http://www.welcart.com/forum/topic.php?id=675

世の中、すごい人がいるもんだ。

感謝!感謝!


この投稿へのコメント

コメントはありません。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

この投稿へのトラックバック

トラックバックはありません。

トラックバック URL